Toad World® Forums

Menu Animation Fade Effect

#1

Hello all. Recently started using Toad 13.1, current Win 10.
Can't seem to disable Menu Animation permanently. Every time I set 'View'>'Customize Menus'>'Options'>'Menu animations:'>none. It is only effective for the current session. If I restart TOAD, it reverts back to .....Fade. Any suggestions?