Toad World® Forums

Move the unit in tablespaces to header

In the old version of the unit size for the tablespaces were in the header (Mgs). Now you can select the units in which the specified size, but this unit in each row. This is a very very silly, especially illegible.
Below are 3 screen shots in three versions:
a) old - the best - on one glance that tablespacy large that small etc
b) new - poor - very low readability
c) in the schema browser - worst - you can not select units, can not remember the order of the columns, does not remember the size of the columns. View used my last resort.

On 2 screenshot you can see, that the combination of a bar and the numbers in one column causes some dots.

In schema browser no dots.

The current color of the bar is too bright. I suspect that just because that numberson bar are easier to see.

Requests:
1 Needed a) add a checkbox "Unit in the header",

b) add tablespace toolbar in schema browser when selected tablespaces - on end current toolbar -- less important but still needed.

2 It would be nice - the option - "separate numeric values ​​from the bar to 2 columns" OR fix dots from combination bar and numbers
3 Maybe it's not a big problem - schema browser should remember order and width of columns .

Mine 5c thought is that Dell has developed several independent products which deals with “space management” so they are slowly removed from Toad product.

Brg,
Damir