Toad World® Forums

Navigator 6.0 - Toolbox is gone


#1

Hi all, there was this great new toolbox when I first installed version 6.0 of the SAP Navigator in the Code Editor. But now it’s gone and I dont know why. I treid to uninstall 6.0, removed all registry entries that look like ‘Quest%’ restarted and so on, then reinstalled 6.0 but still no toolbar :frowning:
Can anyone help me there?
Thanks,
Ralf


#2

Hi Ralf,

Could you please try delete the state.ini in C:\Documents and Settings\user\Application Data\Quest Software\SQL Navigator 6.0.0\Unified Editor? That would help to restore the toolbox. The width setting of the toolbox in this ini file sometimes becomes too small to keep toolbox visible. We’re sorry for the inconveniece.

Hope this helps,
Vincent


#3

Hi Vincent, perfect!!! Tanks so much, this solved it.
Kind regards,
Ralf


#4

I’m having exactly the same problem with Navigator 6.1.1. but the ini file (and the directory) does not exist in that release. How do I fix this problem in 6.1.1?


#5

Hi,

For 6.1.1, Could you please try to find and delete this folder:

C:\Documents and Settings*yourusername*\Application Data\Quest Software\SQL Navigator 6.1.1\Unified Editor\

Thanks and regard,
Bruce


#6

And I believe that Roman has fixed and stop the tool box disappearing in the next release v6.2. The changes already included in the current 6.2 Beta build.

Thanks and regards,
Bruce


#7

ok, my mistake. Had trouble finding it because we use network profiles (so that suff was not on C:) but found the directory now, deleted it, restarted and ==> Toolbox is back. :slight_smile: Great, thanks!


#8

Hi Janina,

Great to hear that you got back the Toolbox. Thanks for your note.

Please let us know if you would have any other issues.

Thanks,
Bruce