Toad World® Forums

.NET Framework for Toad for DB2?

Hi, everyone.
I am new in this…
Please…What is the .NET framework version that match with ToadforDB2_Freeware_4.6.2.573?

Hi Juan,

Toad 4.6 requires the .NET Framework 3.5 (Service Pack 1).

You can find the client requirements in the release notes.

Regards,
Adam