Toad World® Forums

Re: TOAD Installation prevented by .NET Framework error


#1

Message from: liyake

With Microsoft released .NET 4.0, this message is no longer valid. We have
opened CR75349 to address the message in later release.

To install current Toad for DB2 product, you should install .NET 3.5 SP1
instead. Please try this link.

http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-
81da479ab0d7&displaylang=en

Thanks,

YaKe