Toad World® Forums

TOAD Installation prevented by .NET Framework error


#1

We are trying to get TOAD 4.6 installed on a Windows 2003 32-bit server, but kept encountering the .NET Framework error complaining that the latest MS .Net framework is missing. See attached image “dotNetFrameworkError.jpg”.

However, we have already installed .net Framework 3.5 and even 4.0. See attached image “dotNetFrameworkList.jpg” for complete listing of .net Framework installed on the server. The error still kept popping up. Any thoughts?

Thanks!
Sharon
dotNetFrameworkError.jpeg

dotNetFrameworkList.jpeg


#2

With Microsoft released .NET 4.0, this message is no longer valid. We have opened CR75349 to address the message in later release.

To install current Toad for DB2 product, you should install .NET 3.5 SP1 instead. Please try this link.[

http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=en](http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=en)

Thanks,

YaKe


#3

With Microsoft released .NET 4.0, this message is no longer valid. We have opened CR75349 to address the message in later release.

To install current Toad for DB2 product, you should install .NET 3.5 SP1 instead. Please try this link.[

http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=en](http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=en)

Thanks,

YaKe