Toad World® Forums

Prevent Toad for Jumping to top of the script when using Execute as Script (F5)


#1

Hi,

I am using Toad 11.6.1.6. I have a long script, about 400 lines.

Every time I am editing at the bottom of the script and executing it by hitting F5, Toad will jump to the top of the script. So for every line I add and execute, I keep having to scroll down. Is there a way to make focus on the part of the script I was in when hitting F5, instead of going to the top for every execution?

Thanks.


#2

Because of the nature of scripts, that is the design. Instead of scrolling, you could just to get to the end. You can also create bookmarks and
go to that bookmark when the script has finished executing (see help on bookmarks).

Greg

From: a.imtiaz11 [mailto:bounce-aimtiaz11@toadworld.com]

Sent: Monday, March 10, 2014 1:11 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Prevent Toad for Jumping to top of the script when using Execute as Script (F5)

Prevent Toad for Jumping to top of the script when using Execute as Script (F5)

Thread created by a.imtiaz11

Hi,

I am using Toad 11.6.1.6. I have a long script, about 400 lines.

Every time I am editing at the bottom of the script and executing it by hitting F5, Toad will jump to the top of the script. So for every line I add and execute, I keep having to scroll down.
Is there a way to make focus on the part of the script I was in when hitting F5, instead of going to the top for every execution?

Thanks.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.