Toad World® Forums

Re: Trouble configuring Toad for oracle 9.7.2 commercial with instant client


#1

A quick follow-up: My problems are related to a corrupt Windows installation and not a 12c client/Toad issue. My virtual machine is missing 6 DLLs required by oci.dll.

Michael

On 07/16/2013 03:20 PM, Michael Staszewski wrote:

Re: Trouble configuring Toad for oracle 9.7.2 commercial with
instant client

Reply by Michael Staszewski
Well, I’m having trouble with the instant client on Toad 12.1 beta so you’re not alone. Also, remember that you’re using a very old version of Toad with the latest version of the Oracle client. You shouldn’t expect any support of it at all in Toad 9.7.
I’d grab an older client.

On 07/16/2013 02:53 PM, kushal.mahajan wrote:

Trouble configuring Toad
for oracle 9.7.2 commercial with instant client

Thread created by kushal.mahajan
I have succesfully setup the instant client with sqlplus connecting to database correctly. Now on starting Toad 9.7.2 commercial My service name as specified in the tnsnames.ora does shows up under database but there is no instant client showing there .
Earlier i had ran TOAD 12 TRIAL and it it worked with the same instant client nicely .

what is wrong with this previous version of toad .

PLATFORM -MS WIN7 64 bit

INSTANT CLIENT basic and sqlplus Version 12.1.0.1.0 for windows 32 bit

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.