Toad World® Forums

Schema-level objects not shown on object list (Ctrl-T)

All,

when I enter my schema-name and a period, then hit Ctrl-T, the pop-up with eligible objects is devoid of object types/collection types. (I’m on Beta 52).

Is this by design?

If not, please fix the pop-up to include schema-level objects.

Kind regards,
Abe Kornelis

Interestingly enough I have your user files setup on my Toad install looking at the file drag/drop AVs you’re seeing. You don’t have those object types enabled in Options. On the Editor|Code Assist options page check the Types root node in the Toad Insight
Objects box.

Michael

On 03/16/2015 10:15 AM, kornelis.abe wrote:

Schema-level objects not shown on object list (Ctrl-T)

Thread created by kornelis.abe
All,

when I enter my schema-name and a period, then hit Ctrl-T, the pop-up with eligible objects is devoid of object types/collection types. (I’m on Beta 52).

Is this by design?

If not, please fix the pop-up to include schema-level objects.

Kind regards,

Abe Kornelis

==========

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.

Michael,

Thanks! I was not aware the option exists at all.

Case solved - sorry for my ignorance.

Abe

===