Toad World® Forums

Schema name missing when opening a trigger in editor

Hi,

for our integration with Git we always need a schema name before the object name. Now, when we open a table in the schema browser, go to the tab "Triggers" and have "Parse trigger code for schema names" and "Include Schema Name" enabled, everything looks fine in the code previwe area of the trigger. The schema name is included. But now, when we open the trigger in the editor by clicking the icon "open trigger in editor", the schema name is missing in the editor.

Is there a way to force TOAD to use the schema name also in that case?

We use TOAD 13.3.0.181.

Thanks in advance and best regards
Rainer

Hi Rainer,

Sorry, there is no way to specify options with that function.

A workaround would be to go to the Source tab on the right hand side of Schema Browser-Triggers, then click the "Copy Script to Editor Window" button there.

-John

Hi John,

Thank you for the quick reply. So we have to take care of that behavoiur ourselves.

Best regards from Germany
Rainer