Toad World® Forums

Not showing Owner Name within Scripts

Hi,

If I go to the script tab on any object, it does not prefix the object with the schema (owner) name. I’ve gone to view/TOAD options/Editor/Open/Save, and checked the “Always include” button under Object Loading/Owner Name. All of the other members within my group see the owner name. Is there something additional that I need to do in order to see the schema name. i.e. “Create or Replace Force View viewname” comes up instead of “Create or Replace Force View Owner.viewname”. Any thoughts?

Thanks,

E.

Click the first toolbar button on the script tab to get into script options. The top-left checkbox is to include or exclude schema name.