Toad World® Forums

Support for Impala 3.x

Currently TDP only supports Impala 2.x which is mainly associated with Cloudera Hadoop (CDH) v5.x. Support for CDH v5.x was removed by Cloudera in Dec. 2020.

This idea request is to add support for Impala 3.x which will incorporate CDH 6.x and Cloudera's new version (CDP 7.x).