Toad World® Forums

Task scheduler causes Toad to crash - version 5.0.7.106

Toad version Toad 5.0.7.106.
Task scheduler causes Toad to completely close down after first task scheduled.
Settings in general window: Run whether user is logged on or not. Run with highest privileges.
Configure for: Windows 10 Ent.

Issue: After selecting OK - Task Scheduler window opens and prompts for user name and password. After scheduling one task, scheduling any tasks thereafter causes TOAD to force close. Toad allows user to go through setting changes as listed above but forces a close instead of opening the User name a Password window. Reopening Toad and the task is scheduled but with none of the settings saved, only the default settings saved. We have to reopen and reconfigure the task. But then unable to schedule additional tasks without Toad closing again and cycling through this process again. This is incredibly frustrating when scheduling multiple tasks.

This is an issue for all users on my team who use Toad.

Hi,
can you send us ExecutionTrace.log or even Toad.log?
If you launch with this parameter, Toad.log will generate:


We'll try to reproduce on our side.

Have you tried running it as an administrator?
We've tested that and it seems to fix the issue.

@dan Hello. Thank you for the response. I wasn't able to get Toad to generate the log, although this is probably user error. I run Toad as admin every time I open it as I have "Run as admin" selected under the advanced options defaulting to run as admin each time I open. Setting up a second task still forces Toad to completely shutdown.

  • BB

I upgraded to 5.1.0.142 x64 bit version and this seems to have resolved the issue. Thank you for the follow up @dan.

I initially upgrade to 5.1.0.142 x32bit and ran into the same problem I experienced with 5.0. If anyone else experiences this issue, upgrading to x64 bit seems to do the trick, for me at least.

  • BB
1 Like