Toad World® Forums

Team Coding - get rid off collate

I m using Teamcoding with git for the documentation. Lately teamcoding is adding COLLATE USING_NLS_COMP to all VARCHAR2 and DEFAULT COLLATION USING_NLS_COMP on all tables.

How can i deactivate this, cause this way it does not work on other instances.

LG Martin

Hi Martin,

It looks like the Collate export option was added fairly recently, but didn't get added to Team Coding's export settings. I'll add a ticket to get that fixed. In the meantime, if you go into Team Coding's DDL settings (Team Coding -> Configuration -> Team Settings -> DDL Options) and set the "Output script compatibility version" to "11.2", it should exclude those collation options.

Feel free to let us know if that works for what you need.

Thanks,

-John

Thank you. now it is working again.