Toad World® Forums

Team coding Instalation error on SQL Navigator


#1

Hello, I tried to install the Team Coding Suporting through the Server Side Instalation Option ( item menu ) but I received the following message when the instalattion started:

I/O Error 103

Why did I get this error message ? What can I do to solve the problem ?

Thanks in advance
image006.png


#2

IIRC, this means that a file cannot be accessed, because it is in use by another program. SQL Navigator wasn’t running at the time of install, I hope?


#3

Yes, Sql Navigator was running, because the instalation is started from it ( there´s a menu item).

Even If I start it from Toad the same error happens.

Thanks


#4

I managed to start the Team Coding installation with SQL Navigator closed but the problem still happens.

What can be wrong ?

Thanks


#5

Hi,

Could you please let us know the version of SQL Navigator you are using. We are checking this issue out and hope that we can get back to you shortly with more updates…

I would also suggest that you can get in touch with our Support team @ https://support.quest.com who are better equipped to assist you with this quickly.

Thanks and regards,
Bruce


#6

Hi,
I have been able to reproduce this issue using a ‘Standard’ OS user (Non-Admin). Could you please make sure that you have Admin rights. To install server side objects using snavsvr.exe, you would need to be the (OS) Administrator or have Admin rights.
However, you can run SQL Navigator app. sqlnavigator.exe with a non-Admin OS user.
Please let us know how you go.
Thanks,
Bruce

PS:

  • You can run the Server side (snavsvr.exe) when having SQL Navigator running. They are seperate apps.