Toad World® Forums

TfDA v2.5.0.913 in Windows 7


#1

Hello,

I’m trying to install Toad on Windows 7.
I get an error message stating that the product requires .Net Framework 3.5 SP1.
That shouldn’t be a problem as I have it installed and enabled on windows 7
–> Control Panel\Programs\Programs and Features
–> Turn Windows Features On or Off
–> Checked “Microsoft .Net Framework 3.5.1” and 2 “subfolders” Windows Communication Foundation (Http and Non-Http)

The realease notes for TfDA already state Windows 7 in the client requirements so I’m guessing I must be doing something wrong.

Can someone help me out please? It’d be much appreciated!

Thanks!


#2

Toad for Data Analysts does install and work on Windows 7. The Toad for Oracle bundle that installs TDA has an error in how it checks for .Net. Please extract the msi installer that is with this bundle and use or download the stand alone Toad for Data Analysts from the Quest website.

Debbie