Toad World® Forums

Toad error when installing

hi am installing toad 10.5.1 in window 7 am geting the following error when installing
the following product require .Net Framework 2.1 and will not be insattled can someone help me where can i get the correct .Net Framework for oracle toad