Toad World® Forums

Toad 64bit windows7


#1

at presant is there support for this product on 64 bit windows 7 I was informed that the instilation complains of missing .NET 3.5 SP1 although .NET4 had been installed


#2

Many of us here use Win 7 64-bit with TDA. So, no problem there.

It is my understanding that .net 4 does not include .net 3.5 and TDA needs .net 3.5. If you install .net 3.5 you will be fine.

Note: There was a point not long ago where we always referred to the latest version of .net to install. When 4.0 came out, we liked to this page but after installing .net the installer still would not install. We have since changed the installer link to .net 3.5. You must be referring to this.