Toad World® Forums

Toad 13.1 hanging during startup

It hangs during startup. The debug file indicates it's failing/hanging at Starting settings auto-save thread

...
10:11:58:465 Setting global options
10:11:58:468 Checking installer induced policy restrictions
10:11:58:468 Checking runtime intelligence opt-in
10:11:58:468 Opted out of runtime intelligence reporting
10:11:58:468 Has internet access
10:11:58:468 Starting settings auto-save thread

It used to work...came in today, and it starts giving me this...any thoughts?

any reason why your user files folder can't be written to? is there another process using the folder or files in it? (maybe another copy of Toad running?)

Hi there,

Were you able to resolve this? I am facing the same issue with no resolution in sight.
Its TOAD 13.3 64bit on WIndows 10 Professional.

Worked fine for months and just stopped working.
I have tried reinstalling with cleaning the AppData/Roaming directories.
Running it as Administrator
Running it in Compatibility mode.
Granted full permissions to Everyone on all of the quest folders, also made sure that none was read-only.

All I get is the below
18:46:56:598 Toad.dpr Line 1
18:46:56:598 User Profile checking command line parameters
18:46:56:598 User Profile checking settings location INI
18:46:56:602 AppData Location: C:\Users\xxx\AppData\Roaming\Quest Software\Toad for Oracle\13.3
18:46:56:603 User Profile refreshing client files
18:46:59:223 Parsing command line parameters
18:46:59:223 Creating Toad mutex
18:46:59:223 Loading Toad settings from Toad.ini
18:46:59:240 Initializing application
18:46:59:532 Creating GlobalDataModule
18:46:59:614 Performing Toad's startup tasks
18:46:59:614 Setting FPU exception mask
18:46:59:614 Setting Application properties
18:46:59:614 Desensitizing drag & drop
18:46:59:614 Creating GUISettings folder
18:46:59:614 Setting Toad help file
18:46:59:624 Checking for critical files
18:46:59:630 Getting license information
18:46:59:630 Verifying Toad license
18:46:59:633 Checking existing QuestKey licenses
18:46:59:823 Found permanent license
18:46:59:823 Saving edition to SettingsLocations.INI file
18:46:59:827 License status: Perpetual
18:46:59:827 Checking entitlement period
18:46:59:827 Setting global options
18:46:59:832 Checking installer induced policy restrictions
18:46:59:833 Checking installer induced enablements
18:46:59:833 Checking runtime intelligence opt-in
18:46:59:833 Opted out of runtime intelligence reporting
18:46:59:833 Has internet access
18:46:59:833 Starting settings auto-save thread

I can't think of any reason why this would happen.

If you zip up and send me your user files folder, I will try to reproduce it.

Directions on how to do that (and where to send them) here: Minor GUI Issue with Beta