Toad World® Forums

Toad Data Point 3.3.0.1526 Windows 10 Network Drives not visible


#1

Hi,
We were running Toad Data Point 3.3.0.1526 on Windows 7 successfully for many years. We did an in-place upgrade to Windows 10. After the upgrade to W10, from within TOAD, when we try File-Open, and look for our mapped network drive, (I:), we cannot see the network drive. If we use Windows Explorer, we can see I: drive ok.
We tried an uninstall / reinstall of TOAD, but same result. We tried opening TOAD with “Run As Administrator”, but got same result.

If we click on the TOAD icon WITHOUT selecting RUN AS ADMINISTRATOR, we can see the drive mappings, but none of the previously scheduled jobs show. If we try to open a .tas and schedule it, we get an ‘Access is Denied’ message.

The user ID we are using is an Admin.

I should also note that we are connecting to this Windows 10 PC from another Windows 10 PC using Windows 10 “Remote Desktop Connection”
Any suggestions?


#2

That is a very old version of Toad Data Point. I would download the current Beta and see if that version has an issue. i have not heard of this issue from anyone else.


#3

I also had this problem when I moved to Windows 10. Have you tried using the Windows Task Scheduler instead of the Toad scheduler?


#4

May be some security permission changes after upgrading from windows 7 to windows 10.

Normally, users would have different permission when login to system with different credentials.

Take mapped network drive for example:

We can see mapped drive by running command in CMD window:
net use

Left / Double click cmd.exe would run the application as current login user by default, net use will show network drives the same as what you can see from windows explorer.

If you right click cmd.exe to Run as administrator, net use might show different results. Your target mapped network drive would not be listed here according to your description that TDP run as administrator could not see the mapped network drive.

Try below to fix your problem:
Run cmd.exe as administrator, map the network drive again in this CMD window by using net use command. (see net use /? for usage)