Toad World® Forums

Toad for SQL Server Freeware Updated (6.8.2)


#1

Toad for SQL Server Freeware 6.8.2 is available for download in both 64-bit and 32-bit from the Toad World Downloads page.

Specific link: https://www.toadworld.com/download/toad-for-sql-server/freeware

This should resolve the prior issue with 6.8 Freeware asking for a license key.


#2

I got the free trial again, but I still get the previous version, not 6.8.2. Please check :frowning:


#3

Thank you for the update but unfortunately there is either wrong build or the issue isn’t resolved - I am getting still same pop-up screen asking for licence key.

toad licence popup.png

EDIT: Downloaded file is named: ToadforSQLServer_6.8.2.9.x64

EDIT2: Issue was resolved! Somehow after starting the installer, older msi package has been pulled out. Works fine now, thank you for quick fix!


#4

Downloaded and installed 6.8.2 , and still getting blocked by license dialogue. Help!


#5

I suspect your machine is still trying to install the prior file and not 6.8.2.

I’d suggest you do an uninstall of the 6.8 release, then file and delete the install file(s) from 6.8, then download and install 6.8.2.

If anyone is downloading the Freeware and isn’t getting 6.8.2, then I’d suggest clearing your browser cache, and then downloading again.


#6

Did a full uninstall of 6.8.

Opened 6.8.2 download page in private browser window; downloaded and installed from there.

6.8.2 installed successfully, and starts with no License prompt. Thanks!


#7

I too am getting the license expired error on Toad SQL Server Freeware. I’m currently on 6.8.0.97

I’m getting this error when I try to install 6.8.2.9.x64.msi that I just downloaded, when I hit OK the installation shuts down. I do not want to uninstall my existing Toad because I don’t want to lose all my settings.

4186.Capture.png

Why are we getting the error about licensing to begin with? I do not like to update Toad very often because every time I do, I get to experience all new bugs with Toad. So I’d just assume to stay on 6.8.0.97 if I can.


#8

Hi Russ,

You’re getting that error I believe because you didn’t uninstall 6.8 release before installing 6.8.2. As far as I know 6.8 isn’t going to work anymore, and you’ll need to uninstall it and install 6.8.2 in its place.


#9

That worked, thanks.


#10

i uninstalled 6.8.0.97 and install 6.8.2.9. now it doesn’t pop up a license key window. thanks!


#11

I noticed that when Toad Freeware 6.8.0.97 was upgraded to Toad Freeware 6.8.2.9 - the following feature was missing

Hovering over a database table or a view or a field - with the mouse cursor - would bring up the complete schema for the Table / View or the Field in Toad Freeware 6.8.0.97. Not in Toad Freeware 6.8.2.9 any more.

Was this done for a reason ? Is this feature discontinued for ever or would come back again in the next higher version may be ?