Toad World® Forums

Toad for SQL Server 6.8.0 Freeware version suddenly asking for a license key


#1

Up until today all was fine. I uninstalled it, downloaded both the 64 and 32 bit versions and installed one with the same problem. Uninstalled again then installed the other with the same problem.

Has there been a change where a license key is now required? If Yes how do I get one?

Thanks


#2

Is this issue still ongoing? I downloaded and installed twice in the past hour and I am not prompted for a key. Freeware version has the proper features grayed out but still functional.


#3

just downloaded **ToadforSQLServer_6.8.0.97_x64_En.msi **same problem. I’ve tried many times to uninstall and reinstall.

the problem is quite diffused, there are many post in the forum

Toad License.png


#4

Yes Im having the same issue, today that window is displayed asked for a KEY and I have the free version installed. I can not use Toad anymore


#5

Hi.

I have the exact same problem. We are 4 users of the product, and all having this problem today. Never happened before.

I also tried reinstalling, on a clean VM, and still having the problem.


#6

Yes, just for testing, I’ve tried, with a different Public IP (even with Internet turned off), on a different PC brand new, and downloading the installer with a different account.

I have onely one installation for personal use, but It does not matters the number of users or insallations or anything, it keeps asking for the key anyway.


#7

maybe the freeware version was discontinued today, and we did not realize about that.


#8

I have the same issue just 10 minutes ago. Toad worked ok, then I restarted it, and it asked for a license. I really hope Quest would provide a freeware version for download.


#9

The Freeware has a check in it to see if it was built over a year ago. It just happens that it was built 8/7/2017 so it has expired. Let me see about getting it updated or perhaps post a trial key while we are getting a new build. I will keep you posted[:$]


#10

Okay, I have a new build. Just need to get it posted. Stay tuned…


#11

Waiting in anticipation…


#12

I’m having the same issue with Version 6.8.0.97 today. waiting for a solution.


#13

Any news ?


#14

A new Freeware release was uploaded (6.8.2), so please uninstall the 6.8 Freeware and download and install the new 6.8.2 Freeware.

https://www.toadworld.com/download/toad-for-sql-server/freeware

Sorry for the trouble everyone encountered yesterday.


#15

The download site still gives the ToadforSQLServer_6.8.0.97_x64_En.msi


#16

Thank you very much [Y]


#17

I you are still getting the previous 6.8.0.97 when downloading Freeware, I assume your browser is caching the “old” web page or download, so please refresh your browser or clear your cache. You should get 6.8.2, that is the only release that is available for download from https://www.toadworld.com/download/toad-for-sql-server/freeware

Regards,

Nate


#18

Your instructions worked for me. Thanks Nate.


#19

@Nate.Gaffaney,
thanks, 6.8.2 worked for me as well.


#20

Hello
I’m fresh on this forum, so Hi

Today I have, similar issue, but in Toad for SAP 3.2.0.115.
Is there any general reason for Toad asking about license key, or it is some wrong with my PC?
br
Michal