Toad World® Forums

Always asking for lastest .net framework


#1

my computer has .net framework 2, 3, 3.5, and 4, every time I tried to install toad for mysql, it prompts me to install latest .net framework, any ideas?

James


#2

I am having the same issue, any help would be appreciated.

Thanks,
Colin


#3

I am also experiencing this issue.


#4

I spent a lot of time googling and also call two times to Toad phone service. They told me that for the free version they dont provide any support by phone.

But then I found in the toad yahoo group the solution, you must install it from command line:

Thank you Debbie.
Here is the link
http://tech.groups.yahoo.com/group/toadmysql/message/1401

RE: [toadmysql] Installing Toad for MySQL

Thanks to everyone thinking about this and trying to help.

I got it figured out.

Rather easy even though I could kick myself that I did not think of this earlier

The issue why it kept trying to open firefox was to install Microsoft .NET Framework Version 2.0.

even though I don’t know why it did so if it was downloaded in IE and firefox was not installed at the time.

But I went and installed that on my own and then ran the install and no more issues.

So I got it.

Thanks.

Tracy Grace Trestrail


From: toadmysql@yahoogroups.com [mailto:toadmysql@yahoogroups.com] On Behalf Of Debbie Peabody
**Sent:**Monday, September 10, 2007 5:58 PM
To: toadmysql@yahoogroups.com
Subject: RE: [toadmysql] Installing Toad for MySQL

I have not seen this before and many of us use Firefox. When do you get this duringinstall?

Try running the installation in silent mode with logging turned on. Adapt the following example.

ToadMySQLInstall.exe/S /Lx “C:\temp\installLog.txt” INSTALLDIR=“C:\TestInstall\Toad” USERNAME=“SOMEBODY” COMPANYNAME=“SOMECOM” ApplicationUsers=“AllUsers”

Debbie

By the way, Toad is a great product, but please Toad Team dont forget to answer the posts of this forum.


#5

My System has .net framework 2.0 and 3.5, but i m also facing the same problem. Please help me if anybody is having any help or suggestion.


#6

I had this issue and had .net framework 2.0, 3.5 and 4.0 installed. The solution for me was to install 3.5SP1 - after that the install worked.
However, when I launch Toad I do not have the ability to create a new database - the Database Explorer menu option is disabled (along with others).
Anyone seen this before?


#7

My last issue was related to the fact that the MySql service was not started.


#8

The solution to this weird problem is to install .net framework 3.5 Service Pack 1. That Works!!