Toad World® Forums

Toad Logs In with Normal User But not with SYSTEM (Oracle 11g)


#1

Hello,

I’m using TOAD For Oracle Version 9.0.1.8

I use it to connecto to four different databases. Three of them are 10g and one is 11g, the newest of the batch.

I have no problems with Oracle 10g whatsoever

When I try to connect to the 11g database (version 11.0.1.6.0) using a normal user I have no problem, but if I try to connect using SYSTEM or SYS i get an “ORA-01017 invalid username/password” message.

Both the users and the passwords are OK. I actually can connect using SQLPLUS in the server, and SQLPLUS for Windows with no problem.

Would this be a TOAD for Oracle version problem?

Than you,

Erick García


#2

TOAD sends passwords in upper case.
If you have permission, change the password of the user you want to logon as to all uppercase.


#3

I’m using TOAD 11 on an Oracle 11g database. I do not have permission to change the password, and it is in lower case. Everyone wants me to change Oracle, but mixed case passwords are the better security measure. I have tried double quoting the password - didn’t work. I tried not entering the password and having the pop-up ask for the password - didn’t work. Tried upgrading to TOAD 12.7 - didn’t work. How do I force TOAD to accept and use mixed case passwords?


#4

I am not sure about Toad 11, but double-quoting should work in Toad 12.7.