Toad World® Forums

update file damaged?

All,

I tried to upgrade to the newest beta, but got an error stating that the signature is not correct.
I tried again, same result:
Toad_20160201_download.png

Would you please double-check?

Thanks in advance,
Abe Kornelis

Hi Abe,

I’m not sure what this would be. I tried downloading with both IE and Chrome and both downloaded and installed ok for me. Maybe try using Chrome if you can to see if you get the same result - maybe some kind of security setting was changed in IE? We’ll probably be doing another beta today or tomorrow and we can see if you still have the same issue with that one.

Dennis,

Thanks fr checking. I’m working from home today. I’d already planned a retry tomorrow morning when I’ll be in the office again.

Best regards,
Abe

No Problem. Just did a simple google search, and there were several hits about Microsoft patches (although they were older posts) causing similar issues in the past, so that might be something to possibly look at. We’ll keep our eyes open on this end as well. Thanks.

fyi…Greg found some information (see last post in link) that might pertain to this. We’re checking into this on our side. Thanks for letting us know.

stackoverflow.com/…/internet-explorer-shows-valid-certificate-as-corrupt-or-invalid-signature

Could be you’ve found it. Before the weekend we had a Windows upgrade pushed. You may want to fix this on your side. SHA-256 might be an option, but I don’t know if you have any customers not supporting SHA-256?

Kind regards, and thanks for keeping me posted,
Abe

Tried again, this time from the office. Same result (not very surprising).

Kind regards,
Abe

We’ve received an updated certificate and will be doing a build today. Hopefully this will resolve the issue.

Thanks for checking!

Greg

On Feb 2, 2016, at 1:16 AM, kornelis.abe bounce-kornelisabe@toadworld.com wrote:

RE: update file damaged?

Reply by kornelis.abe
Tried again, this time from the office. Same result (not very surprising).

Kind regards,

Abe

===

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for Oracle - Beta notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag this post as spam/abuse.

Gregory,

I’ve just updated to Beta 12.9.0…22. Issue resolved.

Only thing remaining: the installShield procedure states the software is from an unknown Publisher.
I’m sure you can do better than that :wink:

Kind regards,
Abe