Toad World® Forums

Use tabs left side cursor Toad 12.1

Hi, the Toad Editor uses spaces to auto-indent. Is there a way to use tabs ?

Say for instance you have the following line :

a

b

Toad Editor will place the ‘b’ aligned with ‘a’, but will use spaces to do so where I want tabs.

Under View - Toad Options - Editor - Behavior there is a box for Tabs and Indentation. Change the Tab mode from Spaces to tabs and that should work for you. . .

On Thu, Feb 23, 2017 at 3:10 AM, steefd bounce-steefd@toadworld.com wrote:

Use tabs left side cursor Toad 12.1

Thread created by steefd
Hi, the Toad Editor uses spaces to auto-indent. Is there a way to use tabs ?

Say for instance you have the following line :

a

b

Toad Editor will place the ‘b’ aligned with ‘a’, but will use spaces to do so where I want tabs.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for Oracle Forum notifications altogether.

Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.


Phyllis Helton

Data Magician

Security Gestapo
Digital Products & Strategies, Cru | Data Sciences & Analytics
Office :phone: 407-515-4452

phyllis.helton@cru.org

Phyllis’ suggestion is the way to go, but this appears to be a bug in 12.1. The latest version of Toad (12.10) does not have this problem.

Michael

I tried what Phyllis’ said, but Toad is using spaces. I might have hit the bug.