What did I click?

I give up! I must have clicked something weeks ago and cannot find the way to remove the “Create Schema Script” header, sample below, from the lower right source code displayed in Schema Browser|Tables|Triggers(selected in right tab). PLease help. The excessive 17 lines is driving me nuts.

– Create Schema Script
– Database Version :
– Database Compatible Level :
– Script Compatible Level :
– Toad Version :
– Schema : DOG
– Script Created by : DOGMAN
– Script Created at : 10/17/2018 8:29:58 AM
– Notes :

– Object Counts:
– Triggers: 1


You didn’t click anything. That’s a bug in 13.0. It was fixed in 13.1, which will hopefully be out before the end of the month.

SB-Triggers-Source or SB-Tables-Script will give the trigger script w/o that header in 13.0 - I think that is what you are used to seeing.

Maybe a good workaround for your sanity is to just move that splitter to the bottom so you don’t see the script for each trigger, then F4 on the row at the top if you want to see it. :smile:

Thanks. Sometimes you don’t realize how much you use a feature until it changes and annoys you. This overall SB design concept is priceless with rapid data change impact analysis. I’m happy to live with a bug. I thought I changed some setting in one of the training sessions I gave some time ago and was just annoyed that I couldn’t find it. Actively working with 12.6, 12.12, and 13.0 doesn’t help me keep things straight either.