Toad World® Forums

Word Wrap is off, how do I hide the indicator?

Toad 12.12. Options \ Editor \ Behaviour \ Word Wrap \ Enabled is unchecked.

However, this...

That is your right margin (edge) indicator. It exists to serve as a visual aid for manually formatting text and is not the location where text will wrap. You can disable it in Options on the Editor|Display page. Set the Edge mode to None.


“Edge mode?” I would never have guessed that!

Thank you.