Toad World® Forums

Getting unusual characters when hitting space and tab, help to resolve

1067.toad.png

Those characters are not really in your text, they are just there to make the whitespace visible. To turn that off, go to Options -> Editor -> Display. Uncheck “Show Whitespace”.

Thank you so much john, but i am not getting Display option, can you please advise me to find it out.

3125.Capture.png

Wow, that’s an old version of Toad you’ve got there! Try the link at the bottom where it says “Editor Options”.