Toad World® Forums

131.0.64 Minimize doesn't work


#1

In the above mentioned version minimize button does nothing. The close and maximize/adjust buttons do work.


#2

Hi Frank,

I just tried to run a few tests here with that version and the minimize button for Toad appears to be working correctly here. Are you talking about the minimize button for the entire application or the minimize button for a particular window? And are you operating in MDI or SDI mode?

One thing I might suggest is to reset your user files using “Utilities -> Copy User Settings” and see if that helps to resolve the issue you’re seeing.

Let us know what you find!

-John


#3

Just for the Application not the individual query windows.


#4

I tried your suggestion (backed them up first)

And it worked.

I went ahead and imported the settings I had just cleared, and it still WORKS.

Thank you!


#5

I’ve had a session of Toad 13.1.0.64 64-bit running for at least a day and can confirm that the minimize button does nothing. Shift-RMB on the toolbar icon does not pop-up the minimize/maximize menu as it does with other running apps.


#6

Minimize in all its forms (icon, keystrokes) would not work for me, either. I tried Export/Import of User Settings, but my system froze completely (no mouse or keyboard response) when I re-ran TOAD.

After reboot, I received a " invalid character was found in text content" error on startup. (!) To fix this I renamed both SYSFIlterHIst.xml and ProjManFilterHist.xml. TOAD put up a dialog acknowledgement warning me about search history but then proceeded to start normally. Minimize worked after that.

Those two files are located here:

C:\Users\[USERNAME]\AppData\Roaming\Quest Software\Toad for Oracle\13.1 beta\User Files


#7

Do you have the old files? If so, can you email them to me? john.dorlon@quest.com. Thanks.


#8

I wasn’t able to reproduce the minimize problem with those files, but I did see the “invalid character” error, due to the SBProjManFilterHist.xml file being corrupt. Starting in the next version, if that happens, I’ll just delete the file, replace it with a clean one and move on. It’s not a critical file and unworthy of any fuss.


#9

Hi John,

In my case, bouncing Toad was all that was needed to restore the minimize button.

Doug