Toad World® Forums

18c client and LDAP connection dropdown


#1

Even though the client is 18c, it appears Toad is looking for oraldapclnt12.dll in order to populate the connection dropdown list.

My work around was to simply copy the oraldapclnt18.dll to oraldapclnt12.dll and restart.

Is there a better way? I assume this will be fixed in a future release (if it’s not already?)


#2

If that works, then it seems like a good workaround to me.

We just started adding support for Oracle 18c in Toad 13.1 betas. I see in that source code that we’re looking for OraLDAPClnt18.dll,

-John


#3

Thank you!