Toad World® Forums

Which Version of Toad for Oracle Supports, oracle 19C connection

Which Version of Toad for Oracle Supports, oracle 19C connection

Currently I am using 11.5.1.2 Toad version , where i am not able to connect to 19C instances...

I am using 11g Client in machine ....

Some things to consider...

  • Yes, Toad 11.5 is a very old version and does not support the latest Oracle release , please upgrade your Toad product
  • Toad version 14.0 and above supports connections to 19c... latest release is 14.2
  • Suggest that you upgrade your Oracle client... Oracle actually recommends matching the Oracle client version with the database version, in order to minimize connection issues and maximize performance

Hope this helps.

And BTW, I stand corrected... looks like Toad/Oracle version 13.2 and above supports Oracle 19c... FYI

I'm going to add one more thing here:

I do not recommend the 19c client for any version of Toad. There is a memory leak with LOBs in 19c. I would stick with 18c or 12cR2 client when you want the "latest".