Toad World® Forums

Access violation at address 500DA65 Windows 10 1803


#1

Hi,
I’m having an issue with Toad for Oracle 2016 (12.9.0.71) on Windows 10 1803 Enterprise. I have tested the same install on a vanilla Windows 10 1803 Professional build and it works fine. I’m assuming based on this there is something in our build that is causing the issue but have no idea where to start looking. I’m hoping there is something in the log file that can point me in the right direction.

It installs without an issue but when I try to run it I get an access violation. The application will not actually load the error happens immediately after attempting to launch the program. I tried to upload a screen shot and the log file but as a new user I’m unable to. I also couldn’t paste the entire log so I’ve included links to the file below.

I know this is an old version but I’ve also tried the latest version and also get an access violation (looks like a different address though.

Screenshot of the error - https://quietlikeninja-my.sharepoint.com/:i:/g/personal/justin_quietlike_ninja/Eanw64HuQ_5KqT_BKWy4QnEBGrsmPLoX0OJFIlwl1WgZPA?e=t7HVmZ

Log File - https://quietlikeninja-my.sharepoint.com/:t:/g/personal/justin_quietlike_ninja/EZiay-CDGExAnMcCu967IjoBQDPLQIEtgfrTO_M8b-qszw?e=yEdBHj


#2

Have you tried executing TOAD as administrator?

Windows 10 has broken all sorts of things for me, some TOAD related, many not. I have found that most of my access issues go away when I run applications as administrator. That said, I am still having occasional access violations while using TOAD, they just aren’t happening every time. I use TOAD 13.1.0.78.