adding entities in "All Items" workspace only

Hi, I’m new to Toad and I’m currently experimenting with it. I think if I make any changes in any of the workspaces in a particular model, those changes would be made to the main “All items” workspace, if I’m not mistaken.

But when I added a new entity in “All items”, the entity appears in ALL of the workspaces. Is there any way for me to add the entity to just “All items”, then select which workspace I want the entity to be included in?



Please disable the Auto Complete checkbox for the workspaces where youdo not want to add shortcuts of objects - right-click the WS |Worskpace Format | Genera tab | clear the Auto Complete checkbox.

It is possible to disable it for all Workspaces (except for the AllItems WS) by default - however, for new models that you create inSettings | Options | Physical Model.

Please watch the following movie where it is described: