After Recover Document execute query fails with ORA-00933: SQL command not properly ended

Hi Sergei,

I tried to reproduce that but could not. Do you always get those additional characters on a recovered file, or did it just happen once?

Also - do you use workspaces? It seems like those extra characters might be some representation of the file's byte order mark that got messed up. And we fixed a bug recently where files recovered from workspaces lost their file encoding (at least the Editor lost the encoding). So I am wondering if this is related.

Anyway - If you can reproduce it, can you zip up and email your user files to me so I can try again? Steps to do that, along with my email address are in this post.

Thanks

John