Toad World® Forums

.Net Framework 2.1 needed for Toad SQL Optimizer


#1

Toad SQL Optimizer wants me to install .Net framework 2.1

There is no such version of .Net Framework available : http://msdn.microsoft.com/en-us/netframework/aa569263.aspx

Previous Versions

I have .NET Framework 4.0 installed and still I am not able to install Toad SQL Optimizer

Please help
toad.bmp


#2

Hi,

That message is actually asking for .NET 2.0 Service Pack 1. Alternative you can
install .NET 2.0 Service Pack 2 as it includes the Service Pack 1. Having .NET
4.0 doesn’t help as it doesn’t contain .NET 2.0. So in short, installing either
Service Pack 1 or Service Pack 2 for .NET 2.0 is all you need.

Thanks,

Alex