Toad World® Forums

API Guard Issue

Hello everyone,

Can any one help me I’m new to Toad i will get error message as “API Guard Issue” what exactly it means? why we will encounter this?

I’m having 5.0 version.

It is IBM DB2 Version.

Hello Ambuja,

This message is issued by the parser, and it is due to an issue in Toad itself. It is an notification (or alert if you will), some way to protect against a potential crash. Toad team will sure point out what the real cause is.

Thanks,
Andre

Thanks, Andre.

Regards,

Ambuja

On Mon, Jan 16, 2017 at 7:49 PM, Andre Vergison bounce-avergison@toadworld.com wrote:

RE: API Guard Issue

Reply by Andre Vergison
Hello Ambuja,

This message is issued by the parser, and it is due to an issue in Toad itself. It is an notification (or alert if you will), some way to protect against a potential crash. Toad team will sure point out what the real cause is.

Thanks,
Andre

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for IBM DB2 Forum notifications altogether.

Toad for IBM DB2 - Discussion Forum

Flag this post as spam/abuse.

Couldn’t install it. Can you guide me thru installation?

Grigory Zubkis
619-212-9025

grigoryzubkis@hotmail.com

On Jan 17, 2017, at 5:44 AM, Ambuja Kulkarni bounce-Ambuja_Kulkarni@toadworld.com wrote:

RE: API Guard Issue

Reply by Ambuja Kulkarni
Thanks, Andre.

Regards,

Ambuja

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for IBM DB2 Forum
notifications altogether.

Toad for IBM DB2 - Discussion Forum

Flag
this post as spam/abuse.