BUG: Quick describe / CTRL+D bugg


I just got a new version of Toad (, for a long time I have been using CTRL+D for "Line Duplicate". I noticed when I upgraded from version 13.2 I can no longer use this keybinding. I tried all combinations I could think of to switch around but CTRL+D is stuck to "Quick describe". The shortcut gets updated and a different one is shown in the menu but CTRL+D still triggers it. I also asked someone who hadn't rebinded this shortcut before to try but same thing happened for him.

This is fixed in the current beta, which you can get here.

In order to resolve the conflict, you may have to clear the shortcut for "Quick Describe" after you set CTRL+D for "Line Duplicate", like this:

That's good, guess I will have to wait for that one then because clearing does not seem to help in the current one.

I'm now on version and the issue is not solved. I have changed the Quick describe to CTRL+SHIFT+ALT+D but it still triggers on CTRL+D (and CTRL+SHIFT+ALT+D at the same time) and line duplicate does not trigger when pressing CTRL+D. I also tried clearing the shortcut completely for Quick describe but that did not work either. I tried the same thing on two separate computers/installations/users.

I can reproduce this. I'm sorry, I thought it was fixed for 15.0.

I am logging this in our bug tracking system, so it will go through QA and definitely be fixed for 15.1, which I believe will be available mid-January (but you'll be able to get the fix in beta much sooner than that if you want)