Can't create Toad Data Reports - RED 'X'

One of the end users here can't make any Toad Data Reports. The Property page always gets a RED 'X'. We have tried uninstall and reinstall but this did not help. He appears to have plenty of resources. We are not admins on our pcs so we can't turn on more logging. I also had him rename his App Data Dir and this also did not help. He is the only one that gets this consistent issue. The rest of us can build reports.

What else can we try? Or how do we open a support ticket?

P.S. I tried uploading a screenshot but got errors every time. The RED 'X' is similar to what is shown in this post but the X is only on the properties tab of the Report Designer. Red Boxes with X's issue - Toad Data Point - Toad World® Forums

Plenty of resources, but how much is that, exactly?
Is the final report size very large? (even ample RAM may have issues if the report is super large, for example).
Can other end users run the exact same report successfully?
Version of TDP being used?

Just trying to see if there's a pattern here.
Otherwise, you can have the end user submit a ticket to Quest via the link below... Hope this helps.