Toad World® Forums

Column missing in Excel export

Hi,

I have comment field that appears in the data grid, but when I try to export the records to Excel format, that column is excluded.

fyi - The comment field has page breaks (

) within the data due to users copying and pasting from email.

I’ve tried using replace(comment_field,’
’,’ ')

…but still not outputting.

Any suggestions?

thanks,

DG

No, this is the first I’ve heard of such a thing. Some suggestions:

If you are saving to .xls then try .xlsx.

If you are saving to .xlsx then try .xls.

If those don’t help, try the “Excel Instance” format instead.

I have tried exporting to .xls and .xlsx without any luck.

Gonna try .csv next.

How about “Excel Instance”?

Same issue here; substringed a clob into 100 char fields t01-t04, exported to excel; fields do not appear; all other fields, including another clob also subtringed are in the excel

If someone will send me a table DDL and some insert statements so I can reproduce it, I’ll try to fix it.