Copy headers in data grid results

When I select all of the results and paste into excel it doesn’t include the column headings. How do I include them? Thanks

Do a CTRL+Shift+C instead of CTRL+C. This will open the Export Dataset dialog, pre-set to copy to clipboard, selected rows only, including column headers. You can change other settings or just OK. Then paste into Excel.

1 Like

You can also right click and export the results directly to Excel .