Toad World® Forums

Ctrl click in "Columns" grid of a table in schema browser

I recently upgraded to the latest Toad version and now have the problem that I can no longer mark multiple rows in the grid on the "Columns" tab in the Schema Browser with Ctrl-Click.

The same applies to the "Describe Objects" window. What usually works is to select a range of rows by clicking on the first row and then shift-clicking on the last row of the range. However, this often doesn't work on the first try.
I have already tested the current beta version, but the behavior is the same.
Is there a setting that disables the Ctrl-Click behavior?

I am using Windows 7 in a Parallels VM on a MacBook Pro. Since in MacOS a Ctrl click is a right click, I've already tested whether it makes a difference when I connect the keyboard directly to the VM, but it doesn't matter.

Unfortunately, I have not installed the old version of Toad anymore, but I am very sure that it worked with it.

Look at Rt-click -> Row Select.

If this is unchecked, you can only range-select with Shift.

If you check it, you can select select non-neighboring rows with CTRL.

-John

Perfect. That did it. I somehow managed to disable this option at she same time I did the update.