Data Grid column sizing

Set Data Grid to "size to data" (also tried size to header) but it has no effect.
Even if choosing "Size Columns / Show All" after results are displayed, the grid window will not expand horizontally to allow the display of all data.
currently running v16.2.98

Any ideas?

You've set your max column size to 15. The units for that is pixels. That's why your columns are so tiny.

Set Max column size to something bigger - a few hundred at least.

The default settings are like this:

This is what you you can expect with the default settings:

This is what you you can expect with both "allow" options checked and default value for max column size:

Thank you. never considered the length in pixels.

1 Like