Data Grid real estate in SQL Editor won't stay

Hello All,

Been setting up my Editor and I can’t seem to make something stay put.

In the Editor, the “query pane” takes up about 4/5 of the screen and the “Data Grid pane” about 1/5.

I drag the divider bar up to about half and half, but when i close the Editor and reopen, it reverts back to a small Data Grid pane.

What the heck am I missing ??

Any enlightenment is appreciated.



Save the desktop. On Editor toolbar you’ll see Desktop controls. To the right of the dropdown where you select the desktop there’s a button to save the layout.



Thanks for the quick reply.

I tried that, closed the Editor, opened a new one, and it was still small.

However, when I went to Desktop control and picked “revert to last saved desktop” it fixed and went to 50/50.

Is there a file for default settings that I can edit ??

I use UltraEdit Professional text/hex editor.