Data Pump Import does not use parallel


In, I’m running a veritable truckload of data pump imports and exports, so Toad is a natural easy GUI to creating the nasty DP .par files. But when I enter a value in the “Parallel” option in the Params tab, it never makes it to the .par file.

My workaround is to only create the.par file, then “Use Existing File”, enter the PARALLEL param, save, run.


I’m seeing this, too.

I see the “Parallel” option works in Data pump export.

Does the Oracle Data pump imports support the “Parallel” option?

Oh, it does support. I’ll log this and let our developers to fix it.

Thank you very much.

It’ll be fixed once we’re in betas again, Rich.