Toad World® Forums

DB2 Client install for Toad Data 3.6

I am tryiong to connect to Unix/DB2 database. I am prompted to install a DB2 Client from the IBM website. There are several clients to download. Does anyone know the correct DB2 client to download?

Hi,

You will need IBM Data Server Client to install to be able to work with DB2 LUW databases.

I would recommend you the latest 10.5 version.

Here is a link to get started, but the one from Toad should be the same:

http://www-01.ibm.com/support/docview.wss?rs=4020&uid=swg21385217

Zdenek

Do know which package to install? Kind of new to all of this. Thanks