Toad World® Forums

Describe pop-up refuses to close

All,

This relates to Beta 13.0.0.25 of Toad for Oracle.

From within the source editor I requested a Describe pop-up on a table using F4.

The pop-up appeared all-right, but refused to close.
It does minimize, though. So it’s more of a nuisance than a problem.

Would be nice if fixed… :wink:

Kind regards,
Abe Kornelis

Hi Abe,

For me, the describe windows close when I click the red ‘X’. It might not close right away if it’s in the middle of doing something that can’t be cancelled (such as loading of a script tab). Could that be it?

John

John,

Well, if it’s busy for 10 seconds I’d be with you. After ca. 10 minutes I decided to restart Toad. That solved the problem.
I’m sorry to the extent that I have no clue how to recreate the issue.

Kind regards,
Abe

was there any error coming from the describe dialog before you tried to close it?

John,

unfortunately, no. The pop-up held only a single table definition, consisting of 6 columns, 1 index and either 0 or 1 check constraints.

Nothing that one might expect to cause a lot of work in the background.

Kind regards,
Abe