Toad World® Forums

Disable auto formatting


#1

I’ve looked quite a bit, but must be missing it. Is there a way to disable the auto formatting that TOAD does when I am view the script for objects in Schema Browser? For example, if I am viewing the source for a view, I don’t want it to reformat before displaying, just show me what is stored in the database.

~bill


#2

Open the options dialog for the View > Scripts tab

On the Views page, uncheck ‘format’