Toad World® Forums

Error accessing templates - windows 7 - Toad 10.5.1.3


#1

Toad Gurus:

I just tried to create a new package using the New icon in Toad 10.5.1.3. on a
Windows 7 machine. It appears the directory link for the sql is mapped to the
wrong directory and that it should say Toad for Oracle 10.5/ClientFiles before
User Files. Is there a patch for this?

Error:

Windows 7 setup of directories shows this:

image001.png

image002.png

image006.jpeg


#2

I’m not sure how the paths got wrong (maybe settings carried through an
upgrade?) but you can go to Options -> Proc Templates to correct the path. If
they are all wrong, it may be faster to close Toad and edit your Toad.ini file.
Just search for the [PLSQLTEMPLATES] section.
image002.png


#3

I’m not sure how the paths got wrong (maybe settings carried through an
upgrade?) but you can go to Options -> Proc Templates to correct the path. If
they are all wrong, it may be faster to close Toad and edit your Toad.ini file.
Just search for the [PLSQLTEMPLATES] section.
image005.png


#4

I’m not sure how the paths got wrong (maybe settings carried through an
upgrade?) but you can go to Options -> Proc Templates to correct the path. If
they are all wrong, it may be faster to close Toad and edit your Toad.ini file.
Just search for the [PLSQLTEMPLATES] section.


#5

I’m not sure how the paths got wrong (maybe settings carried through an
upgrade?) but you can go to Options -> Proc Templates to correct the path. If
they are all wrong, it may be faster to close Toad and edit your Toad.ini file.
Just search for the [PLSQLTEMPLATES] section.
image006.jpeg


#6

Awesome! I fixed the ini and I am good!
image005.png


#7

Awesome! I fixed the ini and I am good!


#8

Awesome! I fixed the ini and I am good!
image002.png


#9

Awesome! I fixed the ini and I am good!
image006.jpeg