I keep getting this message when accessing object:

Access to the following is required:


How do I get rid of that message?

can you elaborate more ?

what do you exactly do.


It sounds like you are on the script tab of the schema browser. If so, click the first toolbar button (It says “View/Edit Script Options” when you hover over it) In the options dialog that appears, uncheck “Audit Statements”